Back to overview
Resolved

Email API & SMTP delivery disruption

Aug 30, 2026 at 8:46pm UTC
Affected services
Email API
SMTP Server

Resolved
Aug 30, 2026 at 8:46pm UTC

Between July 14 and the morning of July 16, 2026 (UTC), outbound email processing through the Email API and SMTP relay was disrupted, with sending dropping to near zero on July 14 and 15. Service was restored on July 16 and has operated normally since. The extended red period previously shown on this page through late August was a monitoring error, not a real outage. A paused uptime check left an incident open, so the page kept showing the services as down even though email sending and delivery continued the whole time. We have fixed the monitoring and are recording the real July 14 to 16 disruption here for transparency.