Back to overview
Downtime

Website unavailable for some users

May 2, 2026 at 7:05pm UTC
Affected services
Website

Resolved
May 2, 2026 at 7:35pm UTC

Resolved — the faulty proxy deployment was rolled back and the website is fully operational again.

Created
May 2, 2026 at 7:05pm UTC

We are investigating reports of 5xx errors on the website for some users.